Back to overview
Degraded
Spikes of "sieve internal errors"
Aug 20 at 10:30am PDT
Affected services
Function Scaling
Resolved
Aug 20 at 12:00pm PDT
As of 12:00 PM, this issue is resolved. We will reimburse any affected compute during the time period for those hosting models.
Affected services
Function Scaling
Created
Aug 20 at 10:30am PDT
A recent infrastructure push at 10:30 AM PST caused certain models to fail to connect to our queueing system.
Affected services
Function Scaling