Back to overview
Downtime

Github is down! Affected model builds

Aug 14 at 04:19pm PDT
Affected services
Function Builds

Resolved
Aug 14 at 05:21pm PDT

The issue has been resolved.

Created
Aug 14 at 04:19pm PDT

Model builds silently fail due to the issue GitHub has been facing in the last hour, we believe it somehow affected one of the services we use for code mounting.