Back to overview
Degraded
Jobs stuck on processing
Aug 21 at 04:31pm PDT
Affected services
Job Processing
Resolved
Aug 22 at 11:32pm PDT
We have pushed a fix. This issue is resolved.
Affected services
Job Processing
Created
Aug 21 at 04:31pm PDT
We noticed an issue were certain jobs were preempted but not resumed. We are pushing a fix for the issue. Users will not be charged for these jobs.
Affected services
Job Processing