Back to overview
Downtime
Jobs stuck on queued
Nov 10 at 06:30pm PST
Affected services
Job Processing
Resolved
Nov 10 at 07:30pm PST
Issue was resolved
Affected services
Job Processing
Created
Nov 10 at 06:30pm PST
We are actively investigating an issue where jobs were not processing between 6:30 and 7:30 PM PDT Sunday Nov 10th. This issue has been resolved and jobs appear to be running.
Affected services
Job Processing