Back to overview
Degraded

A few jobs stuck on queued and processing.

Nov 22 at 10:30am PST
Affected services
Job Processing

Resolved
Nov 22 at 10:33am PST

This has been resolved, will post a more detailed RCA soon.

Created
Nov 22 at 10:30am PST

We've noticed <30 jobs total that were stuck on either queued or processing. This was due to an internal service maintenance that lasted a few seconds. Users should not have been billed.