Back to overview
Downtime
API is unavailable
Dec 05 at 03:55pm PST
Affected services
Dashboard
API
Job Processing
Function Builds
Function Scaling
Resolved
Dec 05 at 04:09pm PST
The issue is resolved. It was due to an error caused by our DB provider when performing a standard DB operation. We are contacting them to ensure this never happens again, and apologize for any inconvenience caused.
Affected services
API
Function Scaling
Function Builds
Dashboard
Job Processing
Created
Dec 05 at 03:55pm PST
Our API was down due to a failure with our DB provider. We are working urgently to fix this and will provide an update shortly
Affected services
API
Function Scaling
Function Builds
Dashboard
Job Processing