Back to overview
Downtime

Several Sieve APIs stuck in processing

May 05 at 04:15pm PDT
Affected services
Job Processing

Resolved
May 05 at 06:14pm PDT

Job processing issue has been resolved. All jobs should complete normally

Created
May 05 at 04:15pm PDT

Several Sieve APIs, including Dubbing, Lipsync, and Audio-Enhance, are currently stuck processing due to an issue with our internal file handling. We are working on a fix.