Back to overview
Downtime
API is down. Google Cloud has an outage.
Jun 12 at 10:53am PDT
Affected services
Dashboard
API
Resolved
Jun 12 at 02:00pm PDT
Google and Cloudflare have resolved their issues, and we have restarted our services and are back online. Apologies for any inconvenience caused.
Affected services
API
Dashboard
Updated
Jun 12 at 11:12am PDT
Update here, both Cloudflare and Google are down. We are in touch with the teams here and will update as soon as we can.
Affected services
API
Dashboard
Created
Jun 12 at 10:53am PDT
Our API is currently down, we are investigating right now
Affected services
API
Dashboard