Back to overview
Degraded

Jobs intermittently stuck on queued.

Jul 15 at 08:28am PDT
Affected services
Job Processing

Resolved
Jul 15 at 12:03pm PDT

Removed the offending queries, this is resolved

Updated
Jul 15 at 11:41am PDT

The same issue is happening again due to an offending query that is backlogging our billing service. Apologies for this, it will be resolved shortly.

Updated
Jul 15 at 08:45am PDT

We identified the root cause of the issue, it was due to our billing service going down and a cascading series of errors. We will patch this moving forward. Apologies for the inconvenience

Created
Jul 15 at 08:28am PDT

Jobs aren't being popped off our queues consistently. We're looking into this right now.